It is currently Thu Jul 02, 2015 7:33 am

Cartomizer issues

Cartomizer issues

Postby OlyOreo » Thu Jan 16, 2014 3:05 pm

I bought 3 new cartomizers last week and the first one worked ok for like 2 days and then it was barely producing vapor and had little to no taste. I changed it a couple days ago and the new cartomizer is producing similar results. Every time I hit the ecig I have to hit it to the point where the button flashes 8 times and the power shuts up for several seconds. I've never had to do that before these 2 recent cartomizers. Is it common to have cartomizers fail like this? Is it perhaps an issue with the volcano stick itself? I haven't done anything different when changing the cartomizer so my guess is that either the volcano stick is dying or I just had some bad luck with cartomizers.
OlyOreo
Volcano Menehune
 
Posts: 8
Joined: Mon Aug 05, 2013 10:17 pm

Cartomizer issues

Postby parrothut » Fri Jan 17, 2014 2:49 pm

What are you using, the Lavatube or Inferno! Since you refer to it as a stick, I'm thinking Inferno. Cartos are bad at times, it has nothing to do with the battery you are using. I have had two or three be bad, and then no problems at all. This is why no one puts a warranty on them, they can be a hit or miss deal. But they are cheap, and most of the time they work as long as you don't do anything to mess them up. Can you explain exactly what you are doing from the time you take the carto out of the plastic, to the time you try to vape it? That would help figure out what the problem is.


Sent from my iPhone using Tapatalk
Ed Morgan
Image
User avatar
parrothut
Volcano Ali'i
 
Posts: 77
Joined: Wed Jan 16, 2013 4:40 pm
Location: Gulf Breeze, FL

Re: Cartomizer issues

Postby OlyOreo » Sat Jan 25, 2014 2:17 am

Yeah I got the inferno. I've had 6 bad ones in a row now. I'll drop between 25-35 drops in the cartomizer and place it back in the clear tube. It'll work fine for a day or two and then it starts producing barely any vapor and it's really hard to hit. The first 5 cartomizers I had worked fine but the last 6 have been bad. They told me that I was given the wrong cartomizer 3 times in a row now. So unless they keep selling me the wrong one then there must be something wrong with the ecig or it's the juice I'm using or something I don't know. It's pretty damn frustrating especially because it worked fine for the first few months. I really have no clue what's wrong with it.
OlyOreo
Volcano Menehune
 
Posts: 8
Joined: Mon Aug 05, 2013 10:17 pm


Return to Other Technical Issues

cron

Who is online

In total there are 0 users online :: 0 registered, 0 hidden and 0 guests (based on users active over the past 5 minutes)
Most users ever online was 168 on Wed Nov 07, 2012 10:07 pm

Users browsing this forum: No registered users and 0 guests