It is currently Wed May 27, 2015 4:47 am

Chat Fail

A place to report technical issues you experience.

Re: did chat die?

Postby Superfrog » Sun Jun 19, 2011 6:43 am

RockClimb wrote:
Superfrog wrote:Rock, I've tried IE, Chrome, and Firefox. All with the same results.


Does it give you the login prompt when chat comes up or does it fail immediately?

Rock

Give's the login prompt, then auth fails. I'll wait until we get the all clear from AB that the techs are done working their magic.
Image
^^^^ IF I DIDN'T FALL OFF THE WAGON FOR SIX MONTHS! I'd be here! ^^^^


This RETIRED sailor has never been accused of an 'Amphibious Assult'
User avatar
Superfrog
Magma God
 
Posts: 511
Joined: Wed Jun 23, 2010 11:21 am
Location: North Virginia

Re: did chat die?

Postby Maddoktor2 » Sun Jun 19, 2011 7:15 am

Auth appears to be working now. :thumbup:
"Life is no fun if you never lick a little juice. :mrgreen:" ~ Mary23
Image Image Image
*DoK's Law*:
The simplicity of a solution is directly proportionate to its elusiveness.
User avatar
Maddoktor2
Volcano Legend
 
Posts: 1256
Joined: Thu Sep 23, 2010 1:45 pm
Location: The Internet

Re: did chat die?

Postby Superfrog » Sun Jun 19, 2011 9:30 am

Ok...

I need to file the infamous ID10T form...

Didn't realize the user name is F&#*&$% *@&#$^ #$(*@@# CASE SENSITIVE!

So, if you're having problems, I just got on by logging in, both the USERNAME and PASSWORD is case sensitive.

Grrrr, AB, I think you did that on purpose to keep me out :problem: :lol:
Image
^^^^ IF I DIDN'T FALL OFF THE WAGON FOR SIX MONTHS! I'd be here! ^^^^


This RETIRED sailor has never been accused of an 'Amphibious Assult'
User avatar
Superfrog
Magma God
 
Posts: 511
Joined: Wed Jun 23, 2010 11:21 am
Location: North Virginia

Re: did chat die?

Postby ChuckB » Tue Jun 21, 2011 3:50 pm

Is anyone else still having issues with the chat? I've tried both Opera and FireFox, cleared the cache on both, rebooted the workstation, and copied and pasted the username and password from the password manager to be sure I wasn't typoing or had the case wrong.

I can log in to the store and the forum but not the chat. It goes directly to the login page and I just get "authentication failed"

It does look like some are getting in as I see user counts vary some.
User avatar
ChuckB
Volcano God
 
Posts: 191
Joined: Tue Mar 16, 2010 11:31 pm
Location: Uvalde Texas

Re: did chat die?

Postby Magma Mike » Tue Jun 21, 2011 4:09 pm

ChuckB wrote:Is anyone else still having issues with the chat? I've tried both Opera and FireFox, cleared the cache on both, rebooted the workstation, and copied and pasted the username and password from the password manager to be sure I wasn't typoing or had the case wrong.

I can log in to the store and the forum but not the chat. It goes directly to the login page and I just get "authentication failed"

It does look like some are getting in as I see user counts vary some.


Hey Chuck,
Yeah, you are the only person to report any errors. Being that the chat is flash based, I would look into reinstalling/upgrading your flash player.
Image
User avatar
Magma Mike
Kauakepo
 
Posts: 118
Joined: Wed Nov 04, 2009 11:38 am
Location: Honolulu, HI

Re: did chat die?

Postby uvalde » Tue Jun 21, 2011 4:57 pm

I've upgraded Adobe Flash to version 10.3, still no go. I've also run up to my office and tried this on a Windows XP workstation (the computers at home are linux), freshly installed Adobe Flash 10.3 from Adobe's web site. Rebooted the workstation and still stops at the same place.

I've not had any issues with the chat on either of my liniux workstations until this weekend. It also appears that my ID is not working for chat from a Windows workstation either. I am fairly confident that I have the username and password correct as I was copy and pasting from the password manager in firefox.

Next thing I've tried is I re-registered and that seems to work just fine. (Username uvalde) So, either I have the wrong password stored, or my username is corrupted for chat. It seems to work fine with the rest of the site, just not chat.
uvalde
Volcano Menehune
 
Posts: 2
Joined: Tue Jun 21, 2011 4:53 pm

Re: did chat die?

Postby Magma Mike » Tue Jun 21, 2011 5:07 pm

uvalde wrote:I've upgraded Adobe Flash to version 10.3, still no go. I've also run up to my office and tried this on a Windows XP workstation (the computers at home are linux), freshly installed Adobe Flash 10.3 from Adobe's web site. Rebooted the workstation and still stops at the same place.

I've not had any issues with the chat on either of my liniux workstations until this weekend. It also appears that my ID is not working for chat from a Windows workstation either. I am fairly confident that I have the username and password correct as I was copy and pasting from the password manager in firefox.

Next thing I've tried is I re-registered and that seems to work just fine. (Username uvalde) So, either I have the wrong password stored, or my username is corrupted for chat. It seems to work fine with the rest of the site, just not chat.


Hey Chuck,

I'm sorry to hear about the issues you are experiencing. Can you please PM or email me your login credentials for both of your accounts (username and password) and I will test from my end to see what the deal is. My email is listed below. Thanks.
Image
User avatar
Magma Mike
Kauakepo
 
Posts: 118
Joined: Wed Nov 04, 2009 11:38 am
Location: Honolulu, HI

Re: did chat die?

Postby Magma Mike » Tue Jun 21, 2011 5:08 pm

actually its not...thats the cs email. My email is magmamike@volcanoecigs.com
Image
User avatar
Magma Mike
Kauakepo
 
Posts: 118
Joined: Wed Nov 04, 2009 11:38 am
Location: Honolulu, HI

Re: did chat die?

Postby uvalde » Tue Jun 21, 2011 5:16 pm

The problem is on this dummy's end. I have probably been trying to log in all lower case, but the username isn't all lowercase. It's working now. Still odd that the password manager in FireFox stores it all lower case.

Sorry for making you jump through hoops on this. Was definitely a PEBCAK issue (Problem Exists Between Chair And Keyboard)

Thanks Mike.
uvalde
Volcano Menehune
 
Posts: 2
Joined: Tue Jun 21, 2011 4:53 pm

Re: did chat die?

Postby rawrrrdino » Tue Jun 21, 2011 6:01 pm

uvalde wrote:The problem is on this dummy's end. I have probably been trying to log in all lower case, but the username isn't all lowercase. It's working now. Still odd that the password manager in FireFox stores it all lower case.

Sorry for making you jump through hoops on this. Was definitely a PEBCAK issue (Problem Exists Between Chair And Keyboard)

Thanks Mike.


don't worry, man. you're not the only one that has suffered from that. I think the authentications must have gotten more strict. I probs would have had the same problem if my username was capitalized at all.
Image
User avatar
rawrrrdino
Volcano Legend
 
Posts: 1316
Joined: Thu Apr 14, 2011 12:13 pm
Location: Philadelphia, PA

PreviousNext

Return to Video Chat Glitches and Issues

cron

Who is online

In total there are 0 users online :: 0 registered, 0 hidden and 0 guests (based on users active over the past 5 minutes)
Most users ever online was 168 on Wed Nov 07, 2012 10:07 pm

Users browsing this forum: No registered users and 0 guests